[SOLVED] "Page Not Found" in projector view

Hey all,

I’ve been using Crowdpurr for a while and normally host online using the Projector view as a browser source in OBS.

Recently I opened a new account to handle a one-off event with many more participants (currently on Seminar) however when I try to link to any of my newly created experiences Ijust get a Crowdpurr “page not found” page instead of the experience. The formatting is exactly the same as I used previously and the url includes username and password. When I copy the url for my previously made experiences it has no problem displaying.

Am I missing something here? Has functionality been restricted or is there a box I need to tick somewhere? My previous experiences work fine whether live or not but changing the questions within them is not an option as I need the expanded capacity.

The event is on Monday so I need to fix this quick :smiley: any help would be greatly appreciated!

As an experiment, I’ve tried creating a the same brand new experience on both my accounts:

When I create it with my Classroom account, there is no issue with the browser source (but I can’t use this because of the restricted participant number).

When I create with my Seminar account, I get the “Page Not Found” error.

Not sure how things are coded but somehow the plan type seems to be the issue…

Just taking a guess here…

Wondering if the “new” projector view is logged into the “old” account?

Try logging out of everything and clearing your cache. Logging back in and see if that doesn’t help.

Also, just as an experiment, try logging in with a different browser and see if it’s doing the same thing. (Chrome always causes issues for me because I have 3 or 4 chrome logins and sometimes, tabs open with login credentials of previous logins)


Hi @colincomfort, we’re sorry you’ve encountered that issue. As @dandeibert mentioned above, if your OBS browser is currently logged into a different Crowdpurr account, then launching the Projector View dynamically will result in the error page as you’ve noticed.

You may need to refresh the browser cache on OBS by clicking on the browser source’s properties and selecting a refresh cache option or manually logging out of app.crowdpurr.com using the interaction feature directly on the browser source.

Please feel free to email our Help Desk at help@crowdpurr.com if you continue experiencing any further problems.