[SOLVED] Ready to Start Timer

I’ve disabled the Ready to Start timer (set to 0 across the board).

While I did get a notification popup saying that it was disabled, it still shows a 2:00 timer. I feel this could lead to confusion, especially if I’ll be working with multiple hosts, I feel it could be easy to miss that there is no timer set and they won’t get the 2min countdown.


1 Like


Thanks for providing this feedback! While the Countdown Timer may be disabled, it does appear the Question Timer duration appears in place as displayed in your screenshot. We’ll jot your feedback down and relay it to our Development Team.

In the meantime, another way to quickly determine if the Experience does not have a Countdown Timer is by viewing the Control Center on the Experience Dashboard. If the green Play button appears instead of the clock icon on the Control Center for an Experience in the Ready to Start state, then this indicates the Experience does not have a Countdown Timer enabled and the Experience will begin immediately once the host clicks on the Play button.


1 Like

Hey Jemma,
So in my instance, the Question Timer was 15 seconds, so it didn’t switch over from Countdown time to Question time. I remember seeing the 2min timer when we test played (it didn’t do anything, just stayed at 2min until I went to next round).

That said, it is NOW displaying the Question Timer with the Play button.

Thinking it could possibly be a cache or cookie issue on my end too…

Getting a new computer this month, so I’ll do some more testing when I get that setup as it will be the main machine for trivia as well.