[SOLVED] Points Wagering - Bets Not Inputting

I was just testing out the points wagering system for the first time with my colleague and we both experienced the same bug. When we got to a question in our game that had points wagering enabled it wouldn’t let us input a bet on our mobile devices or on our laptops. Clicking Zero, Half, All did nothing and we couldn’t input a custom amount either. When the timer ran out it defaulted to 0 points wagered for every question we tried.

1 Like

Hi @team. Thanks for posting.

We have been doing some updates the last few days, and this issue is one of the bugs we fixed. Could you please try it again and let us know if you experience the same issue.

It’s also worth noting that if you have zero or negative points as a player, the wager input is locked and you will not be allowed to wager. Perhaps we should add a note in the app if this is the case.

We tried the points wagering again today and ran into two bugs:

  • In one trial we had points but each time the wagering screen popped up it showed 0 points and wouldn’t let us bet.
  • In a second trial we were able to bet half or all points but not enter a custom amount.

Hi @team, thanks for your patience!

Our team has just released an update containing several points wagering bug fixes such as to address a bug where points wagering was not correctly adding up negative points prior to a wager question.

For more details on this latest update release, please check out this forum thread: Official Version Updates - #30 by RossN

Please feel free to try the points wagering feature out again and please do not hesitate to reach out if you’re experiencing the same points wagering issue.

1 Like